CVE-2021-45931

Out-of-bounds Write in conan/harfbuzz

Identifiers

CVE-2021-45931

Package Slug

conan/harfbuzz

Vulnerability

Out-of-bounds Write

Description

HarfBuzz has an out-of-bounds write in hbbitsetinvertiblet::set (called from hbsparsesett<hb_bit_set_invertible_t>::set and hbsetcopy).

Affected Versions

Version 2.9.0

Solution

Upgrade to version 2.9.1 or above.

Last Modified

2022-01-12

source