CVE-2022-40320

Out-of-bounds Read in conan/libconfuse

Identifiers

CVE-2022-40320

Package Slug

conan/libconfuse

Vulnerability

Out-of-bounds Read

Description

cfgtildeexpand in confuse.c in libConfuse 3.3 has a heap-based buffer over-read.

Affected Versions

Version 3.3

Solution

Unfortunately, there is no solution available yet.

Last Modified

2022-09-15

source