CVE-2021-35452

Out-of-bounds Read in conan/libde265

Identifiers

CVE-2021-35452

Package Slug

conan/libde265

Vulnerability

Out-of-bounds Read

Description

An Out-of-bounds Read vulnerability exists in libde265 due to a SEGV in slice.cc.

Affected Versions

Version 1.0.8

Solution

Unfortunately, there is no solution available yet.

Last Modified

2022-01-19

source