CVE-2021-36410

Out-of-bounds Write in conan/libde265

Identifiers

CVE-2021-36410

Package Slug

conan/libde265

Vulnerability

Out-of-bounds Write

Description

A stack-buffer-overflow exists in libde265 via fallback-motion.cc in function put_epel_hv_fallback when running program dec265.

Affected Versions

Version 1.0.8

Solution

Unfortunately, there is no solution available yet.

Last Modified

2022-01-21

source