CVE-2022-32200

Out-of-bounds Read in conan/libdwarf

Identifiers

CVE-2022-32200

Package Slug

conan/libdwarf

Vulnerability

Out-of-bounds Read

Description

libdwarf 0.4.0 has a heap-based buffer over-read in _dwarf_check_string_valid in dwarf_util.c.

Affected Versions

Version 0.4.0

Solution

Unfortunately there is no fix available on conan.io at this time.

Last Modified

2022-06-13

source