Identifier

CVE-2020-15306

Package Slug

conan/openexr

Vulnerability

Out-of-bounds Write

Description

Invalid chunkCount attributes could cause a heap buffer overflow in getChunkOffsetTableSize() in IlmImf/ImfMisc.cpp.

Affected Versions

All versions before 2.5.2

Solution

Upgrade to version 2.5.2 or above.

Last Modified

2020-07-24

source