Identifier

CVE-2020-8112

Package Slug

conan/openjpeg

Vulnerability

Out-of-bounds Write

Description

opj_t1_clbl_decode_processor in openjp2/t1.c in OpenJPEG 2.3.1 through 2020-01-28 has a heap-based buffer overflow in the qmfbid==1 case, a different issue than CVE-2020-6851.

Affected Versions

Version 2.3.1

Solution

Unfortunately, there is no solution available yet.

Last Modified

2020-07-24

source