CVE-2023-0299

Improper Input Validation in gem/publify_core

Identifiers

CVE-2023-0299, GHSA-q3rm-f527-ghxj

Package Slug

gem/publify_core

Vulnerability

Improper Input Validation

Description

Improper Input Validation in GitHub repository publify/publify prior to 9.2.10.

Affected Versions

All versions before 9.2.10

Solution

Upgrade to version 9.2.10 or above.

Last Modified

2023-01-23

source