CVE-2021-20199

Origin Validation Error in go/github.com/containers/podman

Identifier

CVE-2021-20199

Package Slug

go/github.com/containers/podman

Vulnerability

Origin Validation Error

Description

Rootless containers run with Podman, receive all traffic with a source IP address of (including from remote hosts). This impacts containerized applications that trust localhost (127.0.01) connections by default and do not require authentication. This issue affects Podman onwards.

Affected Versions

All versions starting from 1.8.0 before 3.0.0

Solution

Unfortunately, there is no solution available yet.

Last Modified

2021-02-09

source