CVE-2022-2989

Incorrect Authorization in go/github.com/containers/podman

Identifiers

CVE-2022-2989

Package Slug

go/github.com/containers/podman

Vulnerability

Incorrect Authorization

Description

An incorrect handling of the supplementary groups in the Podman container engine might lead to the sensitive information disclosure or possible data modification if an attacker has direct access to the affected container where supplementary groups are used to set access permissions and is able to execute a binary code in that container.

Affected Versions

All versions

Solution

Unfortunately, there is no solution available yet.

Last Modified

2022-09-15

source