CVE-2021-41092

Exposure of Sensitive Information to an Unauthorized Actor in go/github.com/docker/cli

Identifier

CVE-2021-41092

Package Slug

go/github.com/docker/cli

Vulnerability

Exposure of Sensitive Information to an Unauthorized Actor

Description

Docker CLI is the command line interface for the docker container runtime.Users should update to this version as soon as possible. For users unable to update ensure that any configured credsStore or credHelpers entries in the configuration file reference an installed credential helper that is executable and on the PATH.

Affected Versions

All versions before 20.10.9

Solution

Upgrade to version v20.10.9 or above.

Last Modified

2021-10-10

source