CVE-2021-39137

Interpretation Conflict in go/github.com/ethereum/go-ethereum/eth

Identifier

CVE-2021-39137

Package Slug

go/github.com/ethereum/go-ethereum/eth

Vulnerability

Interpretation Conflict

Description

go-ethereum is the official Go implementation of the Ethereum protocol. In affected versions a consensus-vulnerability in go-ethereum (Geth) could cause a chain split, where vulnerable versions refuse to accept the canonical chain. Further details about the vulnerability will be disclosed at a later date. No workaround are available.

Affected Versions

All versions starting from 1.10.0 before 1.10.8

Solution

Upgrade to version 1.10.8 or above.

Last Modified

2021-09-02

source