CVE-2022-2321

Improper Restriction of Excessive Authentication Attempts in go/github.com/heroiclabs/nakama/v3

Identifiers

GHSA-8r94-4h3c-939f, CVE-2022-2321

Package Slug

go/github.com/heroiclabs/nakama/v3

Vulnerability

Improper Restriction of Excessive Authentication Attempts

Description

Improper Restriction of Excessive Authentication Attempts in GitHub repository heroiclabs/nakama prior to 3.13.0. This results in login brute-force attacks.

Affected Versions

All versions before v3.13.0

Solution

Upgrade to version v3.13.0 or above.

Last Modified

2022-07-24

source