CVE-2021-40289

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') in go/github.com/phachon/mm-wiki

Identifiers

GHSA-99g5-5643-xphp, CVE-2021-40289

Package Slug

go/github.com/phachon/mm-wiki

Vulnerability

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Description

mm-wki v0.2.1 is vulnerable to Cross Site Scripting (XSS).

Affected Versions

All versions up to 0.2.1

Solution

Unfortunately, there is no solution available yet.

Last Modified

2022-11-13

source