CVE-2021-43116

Improper Authentication in maven/com.alibaba.nacos/nacos-client

Identifiers

GHSA-2g86-r6w2-wqqr, CVE-2021-43116

Package Slug

maven/com.alibaba.nacos/nacos-client

Vulnerability

Improper Authentication

Description

An Access Control vulnerability exists in Nacos 2.0.3 in the access prompt page; enter username and password, click on login to capture packets and then change the returned package, which lets a malicious user login.

Affected Versions

All versions up to 2.0.3

Solution

Unfortunately, there is no solution available yet.

Last Modified

2022-07-24

source