CVE-2022-37767

Incorrect Authorization in maven/io.pebbletemplates/pebble

Identifiers

GHSA-wxx5-w9jc-48wx, CVE-2022-37767

Package Slug

maven/io.pebbletemplates/pebble

Vulnerability

Incorrect Authorization

Description

Pebble Templates 3.1.5 allows attackers to bypass a protection mechanism and implement arbitrary code execution with springbok

Affected Versions

All versions up to 3.1.5

Solution

Unfortunately, there is no solution available yet.

Last Modified

2022-09-15

source