CVE-2021-44832

Improper Input Validation in maven/org.apache.logging.log4j/log4j-core

Identifiers

CVE-2021-44832

Package Slug

maven/org.apache.logging.log4j/log4j-core

Vulnerability

Improper Input Validation

Description

Apache Log4j2

Affected Versions

All versions starting from 2.0 before 2.17.1

Solution

Upgrade to version 2.17.1 or above.

Last Modified

2022-01-04

source