CVE-2021-27807

Excessive Iteration in maven/org.apache.pdfbox/pdfbox

Identifier

CVE-2021-27807

Package Slug

maven/org.apache.pdfbox/pdfbox

Vulnerability

Excessive Iteration

Description

A carefully crafted PDF file can trigger an infinite loop while loading a file.

Affected Versions

All versions starting from 2.0.0 up to 2.0.22

Solution

Upgrade to version 2.0.23 or above.

Last Modified

2021-03-25

source