Identifier

CVE-2020-9483

Package Slug

maven/org.apache.skywalking/server-storage-plugin

Vulnerability

SQL Injection

Description

There is an SQL injection vulnerability, which allows accessing unexpected data.

Affected Versions

All versions starting from 6.0.0 up to 6.6.0, version 7.0.0

Solution

Upgrade to version 8.0.0 or above.

Last Modified

2020-07-23

source