CVE-2021-27578

Cross-site Scripting in maven/org.apache.zeppelin/zeppelin

Identifier

CVE-2021-27578

Package Slug

maven/org.apache.zeppelin/zeppelin

Vulnerability

Cross-site Scripting

Description

Cross Site Scripting vulnerability in markdown interpreter of Apache Zeppelin allows an attacker to inject malicious scripts. This issue affects Apache Zeppelin Apache Zeppel

Affected Versions

All versions before 0.9.0

Solution

Upgrade to version 0.9.0 or above.

Last Modified

2021-09-10

source