CVE-2021-21699

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') in maven/org.biouno/uno-choice

Identifiers

CVE-2021-21699

Package Slug

maven/org.biouno/uno-choice

Vulnerability

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Description

Jenkins Active Choices Plugin does not escape the parameter name of reactive parameters and dynamic reference parameters, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Job/Configure permission.

Affected Versions

All versions up to 2.5.6

Solution

Unfortunately, there is no solution available yet.

Last Modified

2021-11-18

source