CVE-2020-2307

Information Exposure in maven/org.csanchez.jenkins.plugins/kubernetes

Identifier

CVE-2020-2307

Package Slug

maven/org.csanchez.jenkins.plugins/kubernetes

Vulnerability

Information Exposure

Description

Jenkins Kubernetes Plugin allows low-privilege users to access possibly sensitive Jenkins controller environment variables.

Affected Versions

All versions up to 1.27.3

Solution

Upgrade to version 1.27.4 or above

Last Modified

2020-11-11

source