CVE-2021-29427

Inclusion of Functionality from Untrusted Control Sphere in maven/org.gradle/gradle-core

Identifier

CVE-2021-29427

Package Slug

maven/org.gradle/gradle-core

Vulnerability

Inclusion of Functionality from Untrusted Control Sphere

Description

In Gradle there is a vulnerability which can lead to information disclosure and/or dependency poisoning.

Affected Versions

All versions starting from 5.1 before 7.0

Solution

Unfortunately, there is no solution available yet.

Last Modified

2021-05-06

source