CVE-2022-30586

Incorrect Authorization in maven/org.gradle/gradle-core

Identifiers

CVE-2022-30586

Package Slug

maven/org.gradle/gradle-core

Vulnerability

Incorrect Authorization

Description

Gradle Enterprise through 2022.2.2 has Incorrect Access Control that leads to code execution.

Affected Versions

All versions before 1.3.1

Solution

Upgrade to version 1.3.1 or above.

Last Modified

2022-06-15

source