CVE-2022-47105

Jeecg-boot is vulnerable to SQL injection in maven/org.jeecgframework.boot/jeecg-module-system

Identifiers

GHSA-6w89-c65w-jx2c, CVE-2022-47105

Package Slug

maven/org.jeecgframework.boot/jeecg-module-system

Vulnerability

Jeecg-boot is vulnerable to SQL injection

Description

Jeecg-boot v3.4.4 was discovered to contain a SQL injection vulnerability via the component /sys/dict/queryTableData.

Affected Versions

All versions up to 3.4.4

Solution

Unfortunately, there is no solution available yet.

Last Modified

2023-01-23

source