Identifier

CVE-2020-2240

Package Slug

maven/org.jenkins-ci.plugins/database

Vulnerability

Cross-Site Request Forgery (CSRF)

Description

A cross-site request forgery (CSRF) vulnerability in Jenkins database Plugin allows attackers to execute arbitrary SQL scripts.

Affected Versions

All versions up to 1.6

Solution

Upgrade to version 1.7 or above.

Last Modified

2020-09-07

source