Identifier

CVE-2020-2241

Package Slug

maven/org.jenkins-ci.plugins/database

Vulnerability

Cross-Site Request Forgery (CSRF)

Description

A cross-site request forgery (CSRF) vulnerability in Jenkins database Plugin allows attackers to connect to an attacker-specified database server using attacker-specified credentials.

Affected Versions

All versions up to 1.6

Solution

Upgrade to version 1.7 or above.

Last Modified

2020-09-07

source