Identifier

CVE-2020-2248

Package Slug

maven/org.jenkins-ci.plugins/jsgames

Vulnerability

Cross-site Scripting

Description

Jenkins JSGames Plugin evaluates part of a URL as code, resulting in a reflected cross-site scripting (XSS) vulnerability.

Affected Versions

All versions up to 0.2

Solution

Unfortunately, there is no solution available yet.

Last Modified

2020-09-07

source