Identifier

CVE-2020-2243

Package Slug

maven/org.jenkins-ci.plugins/vmanager-plugin

Vulnerability

Cross-site Scripting

Description

Jenkins Cadence vManager Plugin does not escape build descriptions in tooltips, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Run/Update permission.

Affected Versions

All versions up to 3.0.4

Solution

Upgrade to version 3.0.5 or above.

Last Modified

2020-09-07

source