CVE-2022-24329

Improper Locking in maven/org.jetbrains.kotlin/kotlin-stdlib

Identifiers

GHSA-2qp4-g3q3-f92w, CVE-2022-24329

Package Slug

maven/org.jetbrains.kotlin/kotlin-stdlib

Vulnerability

Improper Locking

Description

In JetBrains Kotlin before 1.6.0, it was not possible to lock dependencies for Multiplatform Gradle Projects.

Affected Versions

All versions up to 1.5.32

Solution

Upgrade to version 1.6.0 or above.

Last Modified

2022-06-21

source