CVE-2015-8031

Hudson XML API susceptible to External Entity Injection Vunerability prior to v3.3.2 in maven/org.jvnet.hudson.main/hudson-core

Identifiers

GHSA-j3h2-8mf8-j5r2, CVE-2015-8031

Package Slug

maven/org.jvnet.hudson.main/hudson-core

Vulnerability

Hudson XML API susceptible to External Entity Injection Vunerability prior to v3.3.2

Description

Hudson (aka org.jvnet.hudson.main:hudson-core) before 3.3.2 allows XXE attacks.

Affected Versions

All versions before 3.3.2

Solution

Upgrade to version 3.3.2 or above.

Last Modified

2022-07-26

source