Identifier

CVE-2020-15231

Package Slug

maven/org.mapfish.print/print-servlet

Vulnerability

Cross-site Scripting

Description

In mapfish-print, a user can use the JSONP support to do a Cross-site scripting.

Affected Versions

All versions before 3.24

Solution

Unfortunately, there is no solution available yet.

Last Modified

2020-10-11

source