Identifier

CVE-2020-24621

Package Slug

maven/org.openmrs.module.htmlformentry

Vulnerability

Path Traversal

Description

A remote code execution (RCE) vulnerability was discovered in the htmlformentry (aka HTML Form Entry) module for OpenMRS. By leveraging path traversal, a malicious Velocity Template Language file could be written to a directory. This file could then be accessed and executed.

Affected Versions

All versions before 3.11.0

Solution

Upgrade to version 3.11.0 or above.

Last Modified

2020-10-06

source