CVE-2022-1278

Insecure Default Initialization of Resource in maven/org.wildfly.bom/wildfly

Identifiers

GHSA-fmq7-gh8v-mjvc, CVE-2022-1278

Package Slug

maven/org.wildfly.bom/wildfly

Vulnerability

Insecure Default Initialization of Resource

Description

A flaw was found in WildFly, where an attacker can see deployment names, endpoints, and any other data the trace payload may contain.

Affected Versions

All versions before 27.0.0.beta1

Solution

Upgrade to version 27.0.0.Beta1 or above.

Last Modified

2022-09-15

source