Identifier

CVE-2020-24704

Package Slug

maven/org.wso2.identity/identity-server-parent

Vulnerability

Cross-site Scripting

Description

An issue was discovered in certain WSO2 products. The Try It tool allows Reflected XSS. This affects API Manager , API Manager Analytics , API Microgateway , Data Analytics Server , Enterprise Integrat , IS as Key Manager , Identity Server , Identity Server Analytics , and IoT Server

Affected Versions

Version 5.5.0

Solution

Unfortunately, there is no solution available yet.

Last Modified

2020-09-09

source