CVE-2022-25869

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') in npm/angular

Identifiers

CVE-2022-25869

Package Slug

npm/angular

Vulnerability

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Description

All versions of package angular is vulnerable to Cross-site Scripting (XSS) due to insecure page caching in the Internet Explorer browser, which allows interpolation of <textarea> elements.

Affected Versions

All versions

Solution

Unfortunately, there is no solution as this package has been archived and is no longer maintained.

Last Modified

2022-07-26

source