CVE-2021-3749

Incorrect Comparison in npm/axios

Identifier

CVE-2021-3749

Package Slug

npm/axios

Vulnerability

Incorrect Comparison

Description

axios is vulnerable to Inefficient Regular Expression Complexity

Affected Versions

All versions up to 0.21.1

Solution

Upgrade to version 0.21.2 or above.

Last Modified

2021-09-10

source