CVE-2022-1214

Exposure of Sensitive Information to an Unauthorized Actor in npm/axios

Identifiers

CVE-2022-1214

Package Slug

npm/axios

Vulnerability

Exposure of Sensitive Information to an Unauthorized Actor

Description

Exposure of Sensitive Information to an Unauthorized Actor in GitHub repository axios/axios prior to 0.26.

Affected Versions

All versions before 0.26.0

Solution

Upgrade to version 0.26.0 or above.

Last Modified

2022-05-10

source