CVE-2021-45290

Reachable Assertion in npm/binaryen

Identifiers

CVE-2021-45290

Package Slug

npm/binaryen

Vulnerability

Reachable Assertion

Description

A Denial of Service vulnerability exits in Binaryen due to an assertion abort in wasm::handle_unreachable.

Affected Versions

Version 103

Solution

Upgrade to version 104 or above.

Last Modified

2022-01-05

source