CVE-2021-46050

Out-of-bounds Write in npm/binaryen

Identifiers

CVE-2021-46050

Package Slug

npm/binaryen

Vulnerability

Out-of-bounds Write

Description

A Stack Overflow vulnerability exists in Binaryen via the printf_common function.

Affected Versions

Version 103

Solution

Upgrade to version 105 or above.

Last Modified

2022-01-14

source