Identifier

CVE-2020-8215

Package Slug

npm/canvas

Vulnerability

Buffer Overflow

Description

A buffer overflow is present in canvas version which could lead to a Denial of Service or execution of arbitrary code when it processes a user-provided image.

Affected Versions

All versions up to 1.6.9

Solution

Upgrade to version 1.6.10 or above.

Last Modified

2020-07-24

source