Identifier

CVE-2020-7679

Package Slug

npm/casperjs

Vulnerability

Improper Input Validation

Description

The mergeObjects utility function is susceptible to Prototype Pollution.

Affected Versions

All versions

Solution

Unfortunately, there is no solution available yet.

Last Modified

2020-06-25

source