Identifier

CVE-2020-7714

Package Slug

npm/confucious

Vulnerability

Improper Input Validation

Description

The confucious package is vulnerable to Prototype Pollution via the set function.

Affected Versions

All versions

Solution

Unfortunately, there is no solution available yet.

Last Modified

2020-09-03

source