CVE-2022-0155

Exposure of Private Personal Information to an Unauthorized Actor in npm/follow-redirects

Identifiers

GHSA-74fj-2j2h-c42q, CVE-2022-0155

Package Slug

npm/follow-redirects

Vulnerability

Exposure of Private Personal Information to an Unauthorized Actor

Description

follow-redirects is vulnerable to Exposure of Private Personal Information to an Unauthorized Actor

Affected Versions

All versions before 1.14.7

Solution

Upgrade to version 1.14.7 or above.

Last Modified

2022-01-13

source