Identifier

CVE-2020-8175

Package Slug

npm/jpeg-js

Vulnerability

Uncontrolled Resource Consumption

Description

Uncontrolled resource consumption in jpeg-js allows attacker to launch denial of service attacks using specially a crafted JPEG image.

Affected Versions

All versions before 0.4.0

Solution

Upgrade to version 0.4.0 or above.

Last Modified

2020-07-28

source