Identifier

CVE-2020-7709

Package Slug

npm/json-pointer

Vulnerability

Improper Input Validation

Description

This Prototype Pollution affects the package json-pointer. Multiple references of an object using a slash is supported.

Affected Versions

All versions before 0.6.1

Solution

Upgrade to version 0.6.1 or above.

Last Modified

2020-10-15

source