CVE-2021-3822

Incorrect Comparison in npm/jsoneditor

Identifier

CVE-2021-3822

Package Slug

npm/jsoneditor

Vulnerability

Incorrect Comparison

Description

jsoneditor is vulnerable to Inefficient Regular Expression Complexity

Affected Versions

All versions before 9.5.6

Solution

Upgrade to version 9.5.6 or above.

Last Modified

2021-10-10

source