Identifier

CVE-2020-7690

Package Slug

npm/jspdf

Vulnerability

Cross-site Scripting

Description

In all versions of package jspdf, it is possible to inject JavaScript code via the html method.

Affected Versions

All versions up to 1.5.3

Solution

Unfortunately, there is no solution available yet.

Last Modified

2020-07-22

source