CVE-2021-23432

Prototype Pollution in npm/mootools

Identifier

CVE-2021-23432

Package Slug

npm/mootools

Vulnerability

Prototype Pollution

Description

The mootools package is vulnerable to Prototype Pollution, due to the ability to pass untrusted input to Object.merge()

Affected Versions

All versions

Solution

Unfortunately, there is no solution available yet.

Last Modified

2021-09-01

source