Identifier

CVE-2020-26149

Package Slug

npm/nats

Vulnerability

Insufficiently Protected Credentials

Description

NATS nats.js, nats.ws, and nats.deno allow credential disclosure from a client to a server.

Affected Versions

All versions before 2.0.0-209

Solution

Upgrade to 2.0.0-209 or above.

Last Modified

2020-10-12

source